1 2 Previous Next 25 Replies Latest reply on May 30, 2019 12:40 AM by Rami Alghoul

    After Tenant Creation Not able to login with Hannah_admin

    Shreya Patel
      Share This:

      Hello Experts,

       

      I am trying to install 18.02 DWP Catalog. I have reached to the step where we need to create Tenant with the help of post_install.sh.

      I was able to successfully create schema and the DWP was restarted successfully.

      After running ./post_install.sh create_tenant < tenant.txt at the end I got message as:

      =========================================================================

      [root@prd01-dwc-01 sb]# ./post_install.sh create_tenant < tenant.txt

       

      login as SaaS Admin (dwpadmin_prod)

       

      Successfully logged in as dwpadmin_prod.

      create tenant

      PAYLOAD:

      {

            "name": "domain_prod",

            "domainIdentifier": "domain_prod.com",

            "databaseName": "dwp_db_tenant_prod",

            "directoryPath": "domain_prodcom",

            "virtualHostname": "prd01-dwc-01",

            "databaseAdminName": "dwp_admin_app_prod",

            "databaseAdminPassword": "******"

      }

      Tenant data population in progress:  "activationStatus":"Successful"

      User to Person releationship is not enforced.

      create users

       

      ./data/users/beta_users/hannah_admin.json FAILED WITH THE FOLLOWING ERROR:

       

       

      [{"messageType":"ERROR","messageText":"Invalid email.","moreInfo":"","messageAppendedText":null,"messageNumber":12076}]

      Successfully created 0 users, done!

       

      login as Tenant Admin (hannah_admin@domain_prod.com)

       

      Your login failed, please check your username and password...

      =========================================================================

       

      Any suggestions on this or how can I remove and try to create tenant again.

       

      Thanks in advance.

       

      Regards,

      Shreya

        1 2 Previous Next