5 Replies Latest reply on Apr 7, 2017 11:09 AM by Newton Nyante

    What Blade logic server automation version supports VMWareCenter 6.5 (Windows) and VMWareCenter 6.0 (Linux)?

    Todd Baug
      Share This:

      Using Blade Logic server automation version 8.7 presently. Can anyone tell me what version of Blade Logic server automation I need to go to support VMWareCenter 6.5 (Windows) and VMWareCenter 6.0 (Linux)? Went to the support site but it does not mention VMware vcenter 6.5 or 6.0. Would appreciate any help you can give. Need to know if an upgrade is in our future. Thanks