1 2 3 Previous Next 44 Replies Latest reply: Jun 27, 2012 8:42 PM by Michael Hunt RSS

    BBNA Add Device Error

    K.Ashok kumar Reddy

      Hi,

       

      I have installed GNS3 and configured 1 router in one of the server.

       

      I have also installed and configured BBNA in the same server where i have installed GNS3.

       

      I am able to ping the router from BBNA Server and Vice Versa.

       

      But i am not able to add the device in BBNA.

       

      It is comming up with error message when i try to take a snapshot":"Device not accessible for Snapshot: check address, ssh public key, and access list settings"

       

      I am not sure why i am not able to add the device even though i am able to ping.

       

      Please kindly help me in this.

       

       

      Please find the attachment for router and DSP

      Regards,

      Ashok

        • 1. BBNA Add Device Error
          Prabhat Handoo

          Ashok,

            Are you able to use a ssh session to this device from the bbna server with the same credentials? this could be a problem whether the specific ports are not open or you are not using the correct.

           

          -Prabhat

          • 2. BBNA Add Device Error
            Dirk Petzel

            Ashok.

             

            The DSP has a priority of 0.

            That means that it is never going to be used.

            try setting the priority to something different, but check if you can log on to the device with the log on info you provided, as Prabhat suggested.

             

            Cheers


            Dirk

            • 3. BBNA Add Device Error
              K.Ashok kumar Reddy

              I am not able to do ssh session from BBNA server to this device.

               

              Infact i have used Telnet/ssh option from admin tasks to connect to the device but it says connection failed.

               

              I tried even telnet but no luck.

               

              I really appreciate if you can do a quick web x session.

               

              Thanks a million in advance,

              Ashok

              • 4. BBNA Add Device Error
                Prabhat Handoo

                So this means you dont have complete network connectivity with the device. You need to have the specifc ports/protocols open for BBNA to work.

                 

                At communities, we do not get on WebEx sessions. I see that you have opened a support ticket with BMC Customer support for this issue and Ron is working on it. I would say either wait for him to come online or call the BMC Customer support and the available agent can help you. Keep the issue no as a reference.

                 

                See here for contact no's- http://www.bmc.com/support/support-contacts/asia-pacific

                • 5. BBNA Add Device Error
                  Rahul V. Bhadane

                  Ashok,

                   

                  Share the router configuration, may be you have not enable the telnet on router...

                  • 6. BBNA Add Device Error
                    K.Ashok kumar Reddy

                    Hi rahul,

                     

                    I have enabled the telnet on the router but still not able to add the device.

                     

                    Router Configuration:

                    ================


                    DCABBNA#sh run
                    Building configuration...

                    Current configuration : 900 bytes
                    !
                    version 12.4
                    service timestamps debug datetime msec
                    service timestamps log datetime msec
                    no service password-encryption
                    !
                    hostname DCABBNA
                    !
                    boot-start-marker
                    boot-end-marker
                    !
                    enable secret 5 $1$enGG$H4L.0XqdI/g/5fvQBC1RD1
                    !
                    no aaa new-model
                    !
                    resource policy
                    !
                    memory-size iomem 5
                    !
                    !
                    ip cef
                    no ip domain lookup
                    !
                    !
                    !
                    !
                    !
                    !
                    !
                    !
                    !
                    !
                    !
                    !
                    !
                    !
                    username test privilege 15 password 0 Accusr1
                    !
                    !
                    !
                    !
                    interface Loopback0
                    ip address 20.1.1.1 255.255.255.0
                    !
                    interface FastEthernet0/0
                    ip address 10.211.204.30 255.0.0.0
                    no ip redirects
                    duplex auto
                    speed auto
                    !
                    no ip http server
                    !
                    !
                    !
                    access-list 101 permit tcp any any eq 22 log
                    access-list 101 permit tcp any any eq telnet log
                    access-list 101 permit ip any any
                    !
                    !
                    !
                    control-plane
                    !
                    !
                    !
                    !
                    !
                    !
                    !
                    !
                    !
                    line con 0
                    exec-timeout 0 0
                    logging synchronous
                    line aux 0
                    line vty 0 4
                    password cisco
                    login
                    transport input all
                    transport output all
                    !
                    !
                    end

                    • 7. BBNA Add Device Error
                      Dirk Petzel

                      Ashok,

                       

                      in this config you should be able to telner to the device, using 'cisco' as the password

                       

                      And then use the enable password as whatever is configured.

                       

                      you will need the test user.

                       

                      once you can connect via telnet, you need to change the DSP to reflect the log ons you are using on the command line.

                       

                      Dirk

                      • 8. BBNA Add Device Error
                        Rahul V. Bhadane

                        What is your bbna server's ip address ?

                        • 9. BBNA Add Device Error
                          K.Ashok kumar Reddy

                          Hi rahul,

                           

                          Both my network devices and BBNA server are located on the same server.

                           

                           

                          Note: I have installed GNS3 on the same server where BBNA is installed.

                           

                           

                          BBNA Server IP:10.211.204.110

                           

                          Router IP: 10.211.204.30

                          • 10. BBNA Add Device Error
                            K.Ashok kumar Reddy

                            Hi Derik,

                             

                            From where i need to telnet?

                             

                            From BBNA or From the router?

                             

                            Can you please describe in brief as i am new to this Networking world

                            • 11. BBNA Add Device Error
                              Rahul V. Bhadane

                              Do try to telnet from your BBNA server to Router ..

                              • 12. BBNA Add Device Error
                                Dirk Petzel

                                Ashik,

                                 

                                with what Rahul jsut mentioned, and your info about try:

                                 

                                # telnet 10.211.204.30

                                ]

                                from your BNA server.

                                 

                                 

                                Dirk

                                • 13. BBNA Add Device Error
                                  K.Ashok kumar Reddy

                                  Hi Derik,

                                   

                                  I opened the BBNA console and then i went to network Tab and selected Telnet/SSH

                                   

                                  Here i have given the Device Hostname

                                   

                                  It asking for login user name and password.

                                   

                                  What login user name and password it is asking to do a telnet?

                                   

                                  do i need to create a new login or existing login?

                                   

                                  If existing login then which login details it is asking for?

                                  • 14. BBNA Add Device Error
                                    Dirk Petzel

                                    Ashok,

                                     

                                    that is exactly what we need to establish.

                                     

                                    Don't use the BNA console. First open a terminal and manually try to connect to the device.

                                     

                                    Once we know how we log on to the device we can then worry about BNA.

                                     

                                    But, in your example, I would try the information as per your conifg:

                                     

                                    username test privilege 15 password 0 Accusr1

                                     

                                    you can use the enable password as defined in your config.

                                     

                                    You mentioned earlier that you are new to Networking, what is your use case for BNA?

                                     

                                    Cheers

                                     

                                    Dirk

                                    1 2 3 Previous Next