1 2 Previous Next 22 Replies Latest reply: May 16, 2012 7:53 AM by swyns Go to original post RSS
  • 15. Exit Codes
    swyns

    Hi,

     

    Today Ive installed agent version 7.6.0.313 and still the same behaviour. Then I've tried Mr. C@@l's approach and it seems to be caused by the "Register COM Components" flag. When I turn that of the commit succeeds.

     

    Any idea what the real cause of this is? Other servers don't have any trouble with this setting so it must be something specific for this machine.

     

    Kind regards,

  • 16. Exit Codes
    Blas P

    For some server it happens that while running deploy job, registering is failed due to some reasons(cause i dont know but i saw in the log you posted is related to something failed while registering).

    Someonelse could explain you the cause for this why this gets failed for some server while for others it works fine.

    Also let me know if you find the cause for this.

     

    great you got success in your deploy job.

     

    good luck !

     

    Regards,

    Mr. C@@l

  • 17. Exit Codes
    swyns

    You seem to be very good at understanding logfiles . Thanks a lot. I'll give it some time here and open an issue if needed. I'll surely update the thread when I find the cause.

  • 18. Exit Codes
    Blas P

    Thanks Swyns. i just made an attempt to help you out.

  • 19. Exit Codes
    Blas P

    Hi Swyns,

     

    Any update related to Exit Code or have open any ticket related to this ? Kindly update.

  • 20. Exit Codes
    swyns

    Hi,

     

    The ticket is still open. I had recieved some debugging executable but they didn"t work at all :s. Last info I got was that support was able to reproduce the error. So I'm still waiting for an update.

     

    It also seemed the "register com components" or "copy locked files" didn't always work.

  • 21. Exit Codes
    Blas P

    I am also searching for the same, hopefully support an provide any solution to this.

    Thanks for your quick response.

     

    Does your session credential issue fixed ?

  • 22. Exit Codes
    swyns

    Haven't looked into it yet. Executing an upgrade on a dev env to 8.2 at the moment

1 2 Previous Next