3 Replies Latest reply: Feb 14, 2012 10:40 AM by Jim Wilson RSS

    Atrium SSO 7.6.04 -  BMCSSG13231:  Agent installation not detected

    Richard Brothers

      After installing Atrium SSO 7.6.04 I received the error BMCSSG13231: Agent installation not detected.  I am not certain what that means.  I have searched through the community and can't seem to locate what I need to fix the issue.

       

      Running this on Windows 2008 R2 Enterprise 64 bit

      Mid-Tier 7.6.04

      2 x 2.9Ghz processors

      60GB Hard Drive

      4 GB RAM

       

      I followed the attached guides.

        • 1. Atrium SSO 7.6.04 -  BMCSSG13231:  Agent installation not detected
          Jim Wilson

          Hi Richard,

           

          The suspicion is that this is related to Tomcat configurations. 

           

          If you haven't done so, I would suggest allowing separate Tomcat instances for the various products (co-hosting multiple instances on the same server is simply a matter of allowing each instance to use different ports)

           

          HTH

          Thanks & Regards,

          Jim    

          • 2. Atrium SSO 7.6.04 -  BMCSSG13231:  Agent installation not detected
            Richard Brothers

            Hi, Jim.

             

            Thanks for the reply.  I am curious, can you load two instances of Tomcat on a Server or is it best to have the Atrium SSO run on it's own server? 

             

            I noticed I have Tomcat running for MidTier with Atrium SSO Tomcat turned off that nothing works.  Then when I turn on the service for Atrium SSO Tomcat the MidTier functions, Atrium SSO shows the page, but my CPU usage goes from 6% to about 98%. 

             

            I am running two 2.93ghz processors with 4gb RAM.

             

            More information would be helpful.  Thank you.

            • 3. Atrium SSO 7.6.04 -  BMCSSG13231:  Agent installation not detected
              Jim Wilson

              IMO, it is definitely best to allow each software product to install it's own Tomcat instance.

               

              There's no problem with multiple instances on a single server.


              The recommendation is because:

              a) There can be version differences between the Tomcat required/supported  
              b) The installer configures each instance correctly for it's own product usage - and potentially the configuration for one product could disrupt the other.
              c) The multiple instances enable the administrators to manage the products independently (for example, you can shut down one product for maintenance without disrupting the other product users