1 2 3 Previous Next 36 Replies Latest reply: Nov 30, 2012 2:48 AM by Laurent Matheo RSS

CMDB2ASSET synchronization not working in CMDB 7.6.04 SP2 and Asset Management 7.6.04 SP2

Kiran Ghorpade

Hi All,

 

We facing an issue while synchronizing CMDB CDM changes to Asset Management using "Update Asset UI" synch utility in Asset Management.

 

Issue: Synchronization process is not getting completed entirely while synchronizing CMDB common data model changes with Asset Management.

 

Issue Description :We have updated Atrium Common Data Model byadding some custom attributes.

 

Following is list of customizedclasses

    1. BMC_BaseElement               - In this class, we added 12 custom fields.
    2. BMC_ComputerSystem       - In this class, we added 8 custom fields.

 

Note: All custom attributes and Custom classhave permissions as perOOB attributes and classes.

 

After savingall these changes ,these attributes and custom class are available inrespective subclasses within CMDB (with Status “Active” in CMDB Class ManagerConsole).

 

As perthe BMC Atrium CMDB Administrator Guide we have done following steps -

      1. InAR System Administrator       console à User Preferences à My User Preferences.
      2. UpdatedDefault Form View filed with CMDB2ASSET

 

When we are trying to synchronize these common data model changes with the Asset Managementusing “Sync Asset UI” utility we are not getting all CMDB CDM changes flowndown to all respective Asset Management forms.

 

We have also referred BMC Knowledge Base Article KA321174.

 

EnvironmentDetails –

    1. OS– Solaris 10
    2. Database– Oracle 11g
    3. ARS– 7.6.04 SP2
    4. ITSM– 7.6.04 SP2
    5. AtriumCore CMDB – 7.6.04 SP2

 

Any help or suggestion are appreciated.

1 2 3 Previous Next