2 Replies Latest reply: Dec 17, 2009 6:34 PM by Abhijit Bhave RSS

Issues installing BSARA 1.0.3 using Oracle 10g on RHEL5

Miguel A Gonzalez

Hi,

 

I'm going through my first installation of BSARA 1.0.3 and BL 7.6 on a "mixed" environment and I'm getting a little bit of trouble with it, so I'd appreciate any feedback. First of all the environment is BL and BSARA portal are running on Windows 2003 servers but the client wanted to have the databases running on Oracle/RHEL5.

 

I finally was able to install Oracle10g on RHEL5 and all the different instances required by BL and BSARA. That was a big deal for me considering I'm not an Oracle nor Redhat expert, anyway, my biggest problem right now is that I'm still getting errors on the installation of BSARA.

 

I created all the databases using the nchar schemas and took care of matching all the schemas were the same since the documentation says so. Now when I'm trying to install BSARA I got an error saying "Database Link Connection Test Error - invalid OM database" in the step where I'm suppose to provide the details of the BL database. Checking on the Technical Bulletin I found out that BSARA 1.0.3 is not supposed to support nchar, but there's an error in the documentation saying otherwise.

 

So my question is, does anyone knows for sure if the issue that I'm having right now will be fixed if I reinstall everything using char schemas instead? Or the problem could be somewhere else. This is just a POC so I need to make it work regardless I'm using nchar schemas (if this is possible), I just dont want to start over again.

 

Thanks for your help.

 

MG