Skip navigation

Catalina OS compatibility for Audit

score 10
You have not voted. Below Review Threshold

Please add Catalina OS compatibility for the Audit client. The current audit client package does not install under the Catalina OS.

Please fix this a.s.a.p. as new Apple devices are all coming with the Catalina OS installed.

We are running Trackit 11.4.1

Thanks for your help.

Comments

Vote history