Skip navigation

BRPM version 5.0 compatibility with TLSV 1.2.

score 5
You have not voted. Not Planned

As per Citi Security Assessments we need to use the above encryption protocol. Please let us know if the APIs and Rest calls to and From BRPM will be compatible with TLSV 1.2.

Comments

Vote history