Skip navigation

PatrolAgent support for CentOS 7.3

score 20
You have not voted. Product Team Review

Title:- Need PatrolAgent support for CentOS 7.3

 

 

Description:-

Need PatrolAgent support for CentOS 7.3

Latest PatrolAgent 10.7 is supported on CentOS 7.x, 6.x, and 5.x upto versions 7.2, 6.8, and 5.11 respectively.

 

LP NAME  : PATROL Agent - 10.7.00

DR NAME : PATROL Agent - 10.7.00

Comments

Vote history