Skip navigation

Add Linux SUSE to the ARS compatibility matrix

score 170
You have not voted. Delivered

Our environment runs on Linux SUSE.  We are currently on 8.1 SP2 and want to upgrade to 9.0 however we cannot for BMC Remedy Action Request System 9.0 no longer supports Linux SUSE.  Need to get this added ASAP.

Comments

Vote history