When attempting to view Control-M for Advanced File Transfer in the Control-M Configuration Manager (CCM), the following error occurs:  CCM Plugin version not compatible w/ CM for AFT version, Code 7011, source AFT_plugin

Version 4
    Share This:

    This document contains official content from the BMC Software Knowledge Base. It is automatically updated when the knowledge article is modified.


    PRODUCT:

    Control-M for Advanced File Transfer


    APPLIES TO:

    BMC Control-M for Advanced File Transfer



    PROBLEM:

     

    Symptoms:
      The below error occurs in the CCM when attempting to access Control-M for Advanced File Transfer.
      CCM Plugin version not compatible w/ CM for AFT version, Code 7011, source AFT_plugin

      

     

     


    SOLUTION:

     

    Legacy ID:KA384690

      

    Solution:
      This error indicates that the Client forms were not downloaded from the GUI Server through the webserver. 
    To resolve this, you can install the forms manually on the client. On the EM Server, navigate to the EM_Client directory. Copy the Install_EM_Client_AFT_Plugin.cmd, to the Client machine and run.

      
    Related Products:  
       
    1. BMC Control-M for Advanced File Transfer

     


    Article Number:

    000052606


    Article Type:

    Solutions to a Product Problem



      Looking for additional information?    Search BMC Support  or  Browse Knowledge Articles