Security issues addressed

Version 1
    Share:|

    This document contains official content from the BMC Software Knowledge Base. It is automatically updated when the knowledge article is modified.


    PRODUCT:

    FootPrints Service Core


    APPLIES TO:

    BMC FootPrints Service Core



    PROBLEM:

    We have found that the agent is vulnerable to the OpenSSL POODLE vulnerability, and a directory traversal attack in the built-in web server.


    SOLUTION:

    This issue has been resolved in an update for BMC Client Management, version 12.0 which can only be applied if you are running BMC Client Management, version 12.0. Click Here for instructions for applying this update. This issue has been resolved in an update for FootPrints Asset Core, version 11.7 which can only be applied if you are running FootPrints Asset Core, version 11.7. Click Here for instructions for applying this update. This issue has also been resolved in an update for FootPrints Asset Core, version 11.6 which can only be applied if you are running FootPrints Asset Core, version 11.6. Click Here for instructions for applying this update. This issue has also been resolved in an update for FootPrints Asset Core, version 11.5 which can only be applied if you are running FootPrints Asset Core, version 11.5. Click Here for instructions for applying this update.

     


    Article Number:

    000010419


    Article Type:

    Solutions to a Product Problem



      Looking for additional information?    Search BMC Support  or  Browse Knowledge Articles