We are upgrading to CICS TS 5.1 and would like to know which versions of BMC products support this version of CICS.

Version 1
    Share:|

    This document contains official content from the BMC Software Knowledge Base. It is automatically updated when the knowledge article is modified.


    PRODUCT:

    MainView for CICS


    APPLIES TO:

    MainView for CICS - 6.5.00 and above Energizer for CICS - 4.6.01 and above AutoOPERATOR for CICS - 7.3.01 and above 3270 Superoptimizer/CICS - 3.0.06 ULTRAOPT/CICS - 4.2.00 and above



    QUESTION:

    We are upgrading to CICS TS 5.1 and would like to know which versions of BMC products support this version of CICS. The products in question are:

    •    MainView for CICS 
    •    Energizer for CICS 
    •    AutoOPERATOR for CICS 
    •    3270 Superoptimizer/CICS 
    •    ULTRAOPT/CICS 4.2.00


    ANSWER:

    CICS TS 5.1 became GA on 14th December 2012, at which time a beta version of MainView for CICS 6.5 was available for customers to test if they wished. 

    Now we have the following generally available BMC products that will support CICS TS 5.1:

    • MainView for CICS Version 6.5.00                – became available March 8, 2013
    • Energizer for CICS Version 4.6.01                – became available March 8, 2013
    • AutoOPERATOR for CICS Version 7.3.01    – became available March 8, 2013
    • 3270 Superoptimizer/CICS 3.0.06                 - PTFs BPN1927, BPN1944 and BPN1930 are required. All three PTFs are available on eFix
    • ULTRAOPT/CICS 4.2.00                               - PTFs BPN1930 and BPN1953 are needed. Both PTFs are available on eFix


    Article Number:

    000118916


    Article Type:

    FAQ/Procedural



      Looking for additional information?    Search BMC Support  or  Browse Knowledge Articles