Blade ZipKit - Flash Vulnerability Compliance (CVE-2015-0313)

Version 2

    Blade ZipKit - Flash Vulnerability Compliance (CVE-2015-0313) --Linux Only


    Blade ZipKit Package Info

    Name: Flash Vulnerability Compliance (CVE-2015-0313)

    Type:Component Template + Jobs

    BSA Compatible Version: 8.5.x

    Version: 1.0

    Created by: Richard McLeod

    Tested version on:

    Tested against host running: Red Hat


    This component checks for vulnerable versions of adobe flash plugin on Linux RedHat hosts. It simply checks that the version of rpm (if installed) flash-plugin is equal to the current patched version: It will report not compliant if this doesn't match.


    CVE Disclosure: CVE -CVE-2015-0313

    Adobe Response: Adobe Security Bulletin


    1. Download and Extract the attached zip file

    2. Navigate to the Jobs folder, Right click and choose import

    3. Map the Component Template and associated Jobs to folders as requested

    4. Execute the job: flash-CVE-2015-0313-dc against your target hosts