OS Deployment - PXE-E55: ProxyDHCP service did not reply to request on port 4011.

Version 2
    Share:|

    Problem

    When moving from another client management application like SCCM to Footprints Asset Core, some customers run into problems with PXE Booting into the OS Deployment.

     

    PXE-E55: ProxyDHCP service did not reply to request on port 4011.

     

    1.png

     

    The PXE error is caused by setting Option 60 in DHCP. Footprints Asset Core OS Deployment Manager does not use Option 60 to PXE boot.

     

     

     

    Solution

     

    Remove Option 60 from the DHCP Options

     

    1) Open the DHCP MMC, navigate to the Scope options, and delete Option 60.

    2.PNG.png

     

    2) Check the Server options and delete it it from there as well.

    3.PNG.png