Patching for non-supported RPM Distros

The attached document and script outline how to setup BSA to patch non-supported, RPM-based distros like CentOS, OpenSuSE, Scientific Linux, etc.  This comes w/ no support by BMC so use at your own risk.