Is TrueSight Infrastructure Management Event Adapter supported on Windows 2019 ?

Version 1
    Share This:

    This document contains official content from the BMC Software Knowledge Base. It is automatically updated when the knowledge article is modified.


    PRODUCT:

    TrueSight Infrastructure Management


    COMPONENT:

    TSIM Adapter for Events


    APPLIES TO:

    TrueSight Infrastructure Management 11.3.x TSIM Adapter for Events 11.3.x



    QUESTION:

    Is Event Adapter 11.3 actually not supported on Windows 2019 ?
    All the other components are supported on Windows 2019, this module is the only one that isn’t.
    That makes no sense to deploy an older OS such as Windows 2016 into the new environment just for this single module.


    ANSWER:

    The latest version - Event Adapter 11.3.03 on Windows 2019 is not validated hence it is not supported on Windows 2019. This is lined up to be validated with a future TrueSight release in Fall 2020

     


    Article Number:

    000370608


    Article Type:

    FAQ/Procedural



      Looking for additional information?    Search BMC Support  or  Browse Knowledge Articles