Apptune for DB2 - Cannot see remote DB2s in my DOMPLEX

Version 1
    Share This:

    This document contains official content from the BMC Software Knowledge Base. It is automatically updated when the knowledge article is modified.


    PRODUCT:

    APPTUNE for DB2


    APPLIES TO:

    Any supported version of Apptune for DB2



    PROBLEM:

    I can't see any remote DB2's in my DOMPLEX: only the local DB2's.


    CAUSE:

    One possible cause could be that Sysplex communications might not be enabled for the DOMPLEX.


    SOLUTION:

    Check the "Sysplex communications enabled" setting in the DOMPLEX option set and update if needed.
     

       
    1. Select the Administration option from the System and SQL Performance for DB2 Menu. 
    2.  
    3. Select DOMPLEX OPTION SETS
    4.  
    5. Edit the appropriate DOMPLEX optionset.
    6.  
    7. Expand the DOMPLEX Parameters section.
    8.  
    9. Ensure that "Sysplex communications enabled" is set to Y. 
      
    The "Sysplex communications enabled" setting determines whether the Data Collector on the current system will connect to an XCF group in the coupling facility, and subsequently establish  communication with all Data Collectors in the DOMPLEX.  The default setting is "Y".
     

     


    Article Number:

    000188207


    Article Type:

    Solutions to a Product Problem



      Looking for additional information?    Search BMC Support  or  Browse Knowledge Articles