Control-M/Agent V9.0.18 installer gives the message "The installed Control-M/EM version 9.0.18.000 is up to date" and installation exits

Version 1
    Share This:

    This document contains official content from the BMC Software Knowledge Base. It is automatically updated when the knowledge article is modified.


    PRODUCT:

    Control-M/Agent for UNIX and Microsoft Windows


    COMPONENT:

    Control-M/Agent for UNIX and Microsoft Windows


    APPLIES TO:

    Control-M/Agent for UNIX and Microsoft Windows 9.0.18



    PROBLEM:

    Running the Control-M/Agent V9.0.18 installer on Linux host that also has Control-M/Enterprise Manager installed gives the message "The installed Control-M/EM version 9.0.18.000 is up to date" and installation exits.


    CAUSE:

    Installation was being done under the Control-M/Enterprise Manager user account.


    SOLUTION:

    Create a separate Unix or Linux user account for installation of the agent, following the instructions in the 9.0.18 Workload Automation documentation  -  http://documents.bmc.com/supportu/9.0.18/help/Main_help/en-US/index.htm#4925.htm.

    An issue has been opened to clarify this error message, with ID DRKAI-3:
    " When installing v19.100 Control-M Agent, getting "The installed Control-M/EM version 9.0.19.100 is up to date" "


    Article Number:

    000153491


    Article Type:

    Solutions to a Product Problem



      Looking for additional information?    Search BMC Support  or  Browse Knowledge Articles