App Visibility - APM Proxy Storage- System Validation-error

Version 1
    Share This:

    This document contains official content from the BMC Software Knowledge Base. It is automatically updated when the knowledge article is modified.


    PRODUCT:

    TrueSight App Visibility Manager Server


    COMPONENT:

    App Visibility Proxy


    APPLIES TO:

    TrueSight Version 11.3.01



    QUESTION:

    Receiving the following error while upgrading the Application Visibility Manager (APM) Proxy from version 10.7 to version 11.3.01

    Error while upgrading the APM Proxy from 10.7 to 11.3.01


    ANSWER:

    Review the following documentation link before proceeding with the upgrade of the App Visibility Proxy server .

    https://docs.bmc.com/docs/TSOperations/113/preparing-for-the-app-visibility-server-installation-814553373.html#PreparingfortheAppVisibilityserverinstallation-TopreparefortheAppVisibilityproxycomponent

    For Linux systems, ensure that seccomp, a system call filter, is installed on the system. This defense mechanism is a requirement for the storage engine. 

    Seccomp is not supported in Linux kernel version 3.5 and earlier, therefore it cannot be used for the App Visibility proxy.


    Article Number:

    000161291


    Article Type:

    FAQ/Procedural



      Looking for additional information?    Search BMC Support  or  Browse Knowledge Articles