Can't connect securely to this page in Microsoft IE or Chrome unsafe TLS security settings

Version 1
    Share This:

    This document contains official content from the BMC Software Knowledge Base. It is automatically updated when the knowledge article is modified.


    PRODUCT:

    Remedy Single Sign On


    COMPONENT:

    Remedy Single Sign On


    APPLIES TO:

    RSSO 9.x



    PROBLEM:

    Installed RSSO and cannot get it to authenticate. 

    Get the following error in Chrome (v74.0.3279.131): 
    "The site can't provide a secure connection [server name] didn't accept your login certificate, or one may not have been provided. Try contacting the system admin. ERR_BAD_SSL_CLIENT_AUTH_CERT

    Get the following error in MSIE (v11.1087.16299.0):
    Can't connect securely to this page. This might be because the site uses outdated or unsafe TLS security settings. If this keeps happening, try contacting the website's owner. Your TLS security settings aren't set to the defaults, which could be causing this error.
     


    CAUSE:

    TLS options are not correctly configured in the browser settings.


    SOLUTION:

    TLS issues are related to the browser settings not to RSSO,
    Please check your privacy settings and check that TLS is enable for your browser settings, IE and Chrome share the browser settings so we need to check:

    1. Open "Internet Options"
    2. Go to Advanced Tab and verify the Use TLS check boxs
    3. Select Use SSL 3.0, TLS 1.0/1.1/1.2

    User-added image

    4. Apply changes Ok
    5. Clear the browser cache
    6. Close the browser and try again


    Article Number:

    000168684


    Article Type:

    Solutions to a Product Problem



      Looking for additional information?    Search BMC Support  or  Browse Knowledge Articles