Unable to install Track-It! 2018 R2. Error connecting to the SQL server using SQL server authentication.

Version 1
    Share:|

    This document contains official content from the BMC Software Knowledge Base. It is automatically updated when the knowledge article is modified.


    PRODUCT:

    Track-It!


    COMPONENT:

    Track-It! 2018.03


    APPLIES TO:

    Track-It! 2018.03



    PROBLEM:

    Unable to install Track-It! 2018 R2. Error connecting to the SQL server using SQL server authentication.


    CAUSE:

    This error occurs if TLS 1.0 is disabled on the SQL server


    SOLUTION:

     

    Track-It! uses standard ODBC driver which is installed on Windows out of the box and it is a part of Microsoft/Windows Data Access Components (MDAC/WDAC). The "SQL Sever" ODBC driver (6.03.9600) which is installed on the Windows Server 2012/R2 does not support the latest TLS version.

    This is a known issue in Track-It!. If you are experiencing this issue, please open a new support case and refer to Track-It! Defect number DRZOZ-16716: "Currently the Track-It! installation fails if TLS 1.0 is disabled on the SQL server The remote connection to SQL server cannot be made with the legacy driver when the TLS 1.2 is the only protocol which is enabled on Track-It! server"

    Your case will be associated with the defect, and you will be able to view the defect status in your case in the Defects/RFEs/CARs section.

     


    Article Number:

    000160830


    Article Type:

    Solutions to a Product Problem



      Looking for additional information?    Search BMC Support  or  Browse Knowledge Articles