FAQ:  Control-M for Databases support for MSSQL

Version 7
    Share This:

    This document contains official content from the BMC Software Knowledge Base. It is automatically updated when the knowledge article is modified.


    PRODUCT:

    Control-M for Databases


    COMPONENT:

    Control-M for Databases


    APPLIES TO:

    Control-M for Databases 9.0.00 Control-M for Databases 7.0.00 MSSQL Server 2014 MSSQL Server 2016 MSSQL Server 2017



    PROBLEM:

     

    Which version of Control-M for Databases supports connections to MSSQL Server 2014, MSSQL Server 2016 or MSSQL Server 2017?
    **NOTE** This is for Control-M for Databases, not to be confused with Compatibility with Control-M/Enterprise Manager.  For Control-M/Enterprise Manager see article 000117683

     


    SOLUTION:

    Control-M for Databases 7.0.00 was not tested with MSSQL 2014, 2016 or 2017.

    Control-M for Databases 9.0.00 GA and later version supports MSSQL 2014.
    Control-M for Databases 9.0.00 Patch 004 and higher supports MSSQL 2016
    Control-M for Databases 9.0.00 does not support MSSQL 2017. Restricted patch Control-M for Databases 9.0.00.008 has been created for this issue. Please contact BMC technical support and request this patch.

    Control-M for Databases 9.0.18 GA and later version support MSSQL 2014 and 2016.
    Control-M for Databases 9.0.18 does not support  MSSQL 2017.
    Control-M for Databases 9.0.18.100 (Included in the Application Pack) and later versions support MSSQL 2017.


    Article Number:

    000333063


    Article Type:

    Solutions to a Product Problem



      Looking for additional information?    Search BMC Support  or  Browse Knowledge Articles