RSSO compatibility with other products

Version 1
    Share:|

    This document contains official content from the BMC Software Knowledge Base. It is automatically updated when the knowledge article is modified.


    PRODUCT:

    Remedy Single Sign On


    COMPONENT:

    Remedy Single Sign On



    QUESTION:

    The customer Continue to have has the following products: 
    • BMC TSOM 11 
    • BMC Discovery 11.2 
    • BMC Atrium Orchestrator 7.9 
    All products should use RSSO for the authentication. 
    Based on the documentation: 
    - TSOM requires at least RSSO 9.1.03.001 
    - AO supports only 9.1.01 and 9.1.02 
    - Discovery requires at least 9.1.01 

    So what is the best suitable combination to have RSSO integrated with BAO and Truesight with above combinations.
     


    ANSWER:

     

       
    1. BAO 8.0 should use 9.1.03.001 (There is a hot fix version that supports use of RSSO v9.1.03.001 with BAO v7.9.01.x. Please contact BAO customer support to get hold of this hot fix.)
    2.  
    3. There are few upcoming releases from BAO side which will be around end of December 2017 .
    4.  
    5. It includes 7.9.01.005 patch that includes complete support for RSSO 9.1.03.001 (embedded+external).

     


    Article Number:

    000146311


    Article Type:

    FAQ/Procedural



      Looking for additional information?    Search BMC Support  or  Browse Knowledge Articles