BSA: Error from RHEL7 Patch Catalog Update - BLPAT1101 - Yum Util Packages required to proceed are not installed

Version 1
    Share:|

    This document contains official content from the BMC Software Knowledge Base. It is automatically updated when the knowledge article is modified.


    PRODUCT:

    BladeLogic Server Automation Suite


    COMPONENT:

    BladeLogic Patch Management


    APPLIES TO:

    RHEL 7 patch catalog update in BSA version 8.6 onwards



    PROBLEM:

    A BMC BladeLogic Server Automation (BSA) RHEL7 Patch catalog update job is failing and the following error is seen in the Job Run logs :
     
    Error 12/19/2016 06:06:24 Validation Error :- BLPAT1101 - Yum Util Packages required to proceed are not installed 
    Possible remediation steps :- Please check yum installation on repository server 
    Please check reposync installation on repository server 
    Please check subscription-manager installation on repository server 
     


    CAUSE:

    The repository server may be RHEL5 which is not a supported platform for the same


    SOLUTION:

    This error usually suggests that the specified Patch Repository Server is RH5

    RHEL5 is not a supported platform for a Patch Repository for RHEL7 patching:

    https://docs.bmc.com/docs/ServerAutomation/87/planning/system-requirements/supported-platforms-for-version-8-7#Supportedplatformsforversion8.7-Supportedplatformsforstoringthepatchrepositoriesofpatchcatalogs




     


    Article Number:

    000127885


    Article Type:

    Solutions to a Product Problem



      Looking for additional information?    Search BMC Support  or  Browse Knowledge Articles