CONTROL-M for Advanced File Transfer Plugin version, 800.000, is not compatible with 800.0 version, 820.000 - INCLUDES VIDEO

Version 3
    Share This:

    This document contains official content from the BMC Software Knowledge Base. It is automatically updated when the knowledge article is modified.


    PRODUCT:

    Control-M for Advanced File Transfer


    COMPONENT:

    Control-M/CM for Advanced File Transfer


    APPLIES TO:

    Control-M/CM for Advanced File Transfer 8.2.00



    PROBLEM:

    After the installation of Control-M Enterprise Manager Fix Pack 500, the following message is displayed on Control-M Configuration Manager GUI(CCM) when the Connection Profile Management of Control Module for File Transfer 8.2.00 is selected.

    Internal Error occurred. CCM CONTROL-M for Advanced File Transfer Plugin version, 800.000, is not compatible with 800.0 version, 820.000.

    User-added image


     


    CAUSE:

    Incorrect versions of Advanced File Transfer and Managed File Transfer plugins


    SOLUTION:

    The error message above the Client PC has forms 8.0.installed but requires those for version 8.2.

    The media for the Plug-in that is applied to the Control-M/Agent will also include an 'EM' directory which will have the required installation for Windows to update the Control-M/Enterprise Manager client regardless of what platform the Control-M/Agent uses.  More information on the installation of Plug-Ins is provided in the Control-M documentation at docs.bmc.com.

    For Control-M/CM for Advanced File Transfer 8.2.00, please get the latest plugin installation file EM_Side_Installation.zip from following link:
    ftp://ftp.bmc.com/pub/control-m/opensystem/CONTROL-M_CM_for_Advanced_File_Transfer/8.2.00/PAAFT.8.2.00.300/

      
      

     


    Article Number:

    000137461


    Article Type:

    Solutions to a Product Problem



      Looking for additional information?    Search BMC Support  or  Browse Knowledge Articles