Share:|

Starting September 20th, BMC Okta Single Sign-on (SSO) will stop supporting browsers that do not support TLS 1.2. Users with old browsers will receive an error screen as mentioned here: https://support.okta.com/help/s/article/some-users-receive-This-page-can-t-be-displayed-error-when-accessing-Okta.  Support Central fully supports the browsers listed below. While aspects of Support Central may function correctly, any features requiring SSO will no longer work if you don’t have TLS 1.2 enabled on your browser.

 

Supported Browsers

 

Browser

Version

Platforms (If Applicable)

Notes

Note: For details about Okta browsers and TLS support, see here.

Google Chrome

30+

 

 

Mozilla Firefox

27+

 

 

 

ESR 31+

 

 

Microsoft Internet Explorer

10

Server 2008 R2/ Windows 7 and 8

*Disabled by Default (See Below)

 

11

Server 2012 / Windows 10

Enabled by Default

Microsoft Edge

All

Windows 10

 

Apple Safari

7+

OS X 10.9 +

 

Apple Safari (Mobile)

iOS 5+

 

 

 

For users that need to enable TLS 1.2 in Internet Explorer, please follow the following instructions:

  1. Open Internet Explorer

  2. From the menu bar, click Tools >  Internet Options > Advanced tab

  3. Scroll down to the Security category and check the option boxes for Use TLS 1.1 and Use TLS 1.2

  4. Click OK

  5. Restart Internet Explorer