Share This:

I am happy to announce that Batch 1 of Certified BDA Quarterly Patch Wrappers are available with support team. This batch contains all the patch wrappers for platforms AIX, HPUX-IA64, Linux-x86-64, Solaris64. Certified Windows Patch Wrappers are yet to be made available. Kindly get in touch with support team to consume these available certified patch wrappers.

 

Patch Name

DB Version

Platforms

ETA

RU19.0.0.0Linux-x86-64Available
OJVM19.0.0.0Linux-x86-64Available
RU-OJVM19.0.0.0Linux-x86-64Available
RU18.0.0.0Linux-x86-64Available
OJVM18.0.0.0Linux-x86-64Available
RU-OJVM18.0.0.0Linux-x86-64

Available

GIRU18.0.0.0Linux-x86-64Available
RU12.2.0.1AIX, HPUX-IA64, Linux-x86-64, Solaris64Available
OJVM12.2.0.1AIX, HPUX-IA64, Linux-x86-64, Solaris64Available
RU-OJVM12.2.0.1AIX, HPUX-IA64, Linux-x86-64, Solaris64Available
GIRU12.2.0.1AIX, HPUX-IA64, Linux-x86-64, Solaris64Available
PSU12.1.0.2AIX, HPUX-IA64, Linux-x86-64, Solaris64Available
OJVM12.1.0.2AIX, HPUX-IA64, Linux-x86-64, Solaris64Available
PSU-OJVM12.1.0.2AIX, HPUX-IA64, Linux-x86-64, Solaris64Available
GIPSU12.1.0.2AIX, HPUX-IA64, Linux-x86-64, Solaris64Available
PSU11.2.0.4AIX, HP64, HPUX-IA64,  Linux-x86-64,  Solaris64Available
OJVM11.2.0.4AIX, HPUX-IA64,  Linux-x86-64,  Solaris64Available
PSU-OJVM11.2.0.4AIX, HPUX-IA64,  Linux-x86-64,  Solaris64Available
GIPSU11.2.0.4AIX, HP64, HPUX-IA64,  Linux-x86-64,  Solaris64Available

 

Kindly watch this space for availability on remaining patch wrappers.

 

Also share your feedback on these wrappers.

 

Happy Patching!!!

 

Important Note: There is an open issue with Oracle regarding GIRU/GIPSU patches. It is described in detail here. So kindly think about applying the workaround mentioned there before applying these patches.

 

Bladelogic Database Automation