• Does RemedySSO provide an internal LDAP? Usable for Discovery

    Hello Community,   were planning to migrate our AtriumSSO environment into a RemedySSO environment. Currently our Discovery (11.1.0.5) environment uses the local ldap of the ASSO as user store (populated by an ...
    Patrick Rauhut
    last modified by Patrick Rauhut
  • How can i disable specific cipher suites that is used for ASSO?

    Hi there, Does anyone know how can i change the cipher suites that is used for ASSO? (As a first step i an trying to disable specific cipher suites)
    Mina Horiuchi
    last modified by Mina Horiuchi
  • Integrate RSSO and Midtier (9.04)

    Hello! RSSO installed on a separate server (rhel), midtier also on a separate server (rhel). Integrating RSSO on midtier. All without errors or warnings. Set up Windows AD domain, set up samba on the server RSSO to...
    Sergey Smirnov
    last modified by Sergey Smirnov
  • Different Credential authentication for single user in RSSO 9.1.02

    Here is the case,   User have different Username for Windows domain login and  different for Remedy authentication. Current ARS has LDAP integrated with one time login supply agent from users machine into c...
    Govind M
    last modified by Govind M
  • user mgmt in/for RSSO

    Hi all,   with the installation of RSSO a user called "Admin" is added. Since we have some admins with access to RSSO we would like to use different users to log into RSSO and be able to track who changed which...
    Bernd Scoor
    last modified by Bernd Scoor
  • Transferring content between repositories

    Hi all   I just trying to do " Transferring content between repositories ". refer documentation : Transferring content between repositories - BMC Atrium Orchestrator Platform 7.8   I have 2 environments w...
    Mina Horiuchi
    last modified by Mina Horiuchi
  • Remedy RSSO 9.1.01 database hardware specification

    Hi Experts,   We are planning to do the fresh installation of Remedy RSSO 9.1.01 and as per the documentation "Do not select the database type as PostgreSQL as it is not supported for the 9.1.01 release" Postgre...
    Saurabh Maheshwari
    last modified by Saurabh Maheshwari
  • Atrium SSO 9.0.00 install issue

    Hi     We are setting up a QA environment to upgrade from 8.1.02 to 9.1.02. One of the things on the list is going from Atrium SSO 9 to Remedy SSO so we are building an environment that is as close to live...
    Shaun Smit
    last modified by Shaun Smit
  • Reset AmAdmin password?

    Does anyone know how to reset an unknown AmAdmin password?   Mark
    Mark Walters
    last modified by Mark Walters
  • Smart IT 1.5 mobile deployment for iOS/Android

    We followed instructions as below no problem. Smart IT is installed on a few devices, but we cannot get them to connect after entering the servername:port.   Deploying Smart IT to your users - BMC Remedy with S...
    Greg Nevel
    last modified by Greg Nevel
  • BMC Atrium SSO 9.0.00.001 Installation failes

    Hi All   We are trying to install the BMC atrium SSO 9.0.00 patch 001 on a windows server and we are getting to the point where the installer checks if the tomcat is up, attempts the check 50 times and then the ...
    Maria Blajevitch
    last modified by Maria Blajevitch
  • SSO token cache blocking midtier threads

    Hello all,   I don't know if this belongs in the Atrium SSO community or the Midtier. I have a situation where my Remedy midtier server frequently locks up, becomes unresponsive, for several minutes. Midtier iss...
    Davin Lindner-Green
    last modified by Davin Lindner-Green
  • Atrium SSO with JBOSS and Linux

    Hello,   We have our ARSystem running on Linux using JBoss as a midtier.  We are looking at using Atrium SSO and I have some questions   1) Is it worth using Atrium SSO when we are just using ARSystem...
    Alex NameToUpdate
    last modified by Alex NameToUpdate
  • ASSO (Atrium Single Sign-On) and an API?

    All,     Can you tell me if there is an API to check level of access within ASSO for TrueSight 10.5?  We're trying to recreate some functionality a client had in BEM previously by running the following...
    Michael Funke
    last modified by Michael Funke
  • BMC Remedy SSO + MyIT installation failure

    Hi Guys,   I am trying to install and integrate bmc remedy sso to myit, but everytime i try to install it is hitting an error and unable to proceed.  Need help pls.     Below are the issues found...
    Jeffrey Liwanag
    last modified by Jeffrey Liwanag
  • Atrium SSO not installing

    Hi,   I am trying to install Atrium SSO 9.0 in linux 6.4 server.   But installation finished with error and found in installtion logs,   LOG EVENT {Description=[Tomcat Timeout],Detail=[Timed out wait...
    Suryanarayana Reddy
    last modified by Suryanarayana Reddy
  • Uninstall Atrium SSO Integration on MYIT 2.5

    Hi Guys   I have integrated MYIT 2.5 with Atrium SSO 9 however we are having a problem with the username being passed to the Atrium SSO server (username includes domain name). We are busy attempting to apply pat...
    Bradley Murphy
    last modified by Bradley Murphy
  • Installation errors Atrium SSO 9.0

         Hi, im trying to install Atrium SSO 9.0 on a VM. But I keep getting these errors, I have searched the communities and have tried some suggestions but still no luck to getting it working. I hav...
    Roy Ong
    last modified by Roy Ong
  • Remedy SSO

    Hi,   Recently Remedy SSO 9.0.01 has released after the last release of Atrium SSO 9.0.00. I would like to know the difference in features and functionality between the two versions.   Further, is Kerberos...
    Conrad Pereira
    last modified by Conrad Pereira
  • MidTier Losing Connection to SSO

    I have been noticing a serious problem with our connection from MidTier to Atrium SSO. I am curious if anyone has seen this same problem on their own implementations, and whether they have found a possible solution to...
    James Van Sickle
    last modified by James Van Sickle