Share This:

Hello Experts,

 

We are glad to announce that TrueSight Vulnerability Management 3.1.00 is now GA. Three major highlights of this release are listed below:

 

Change Automation for all endpoint managers:

With this release, TrueSight Vulnerability Management supports the operator-initiated Change Automation use case for the following endpoint managers:

  • TrueSight Server Automation
  • TrueSight Network Automation
  • Microsoft System Center Configuration Manager (SCCM)

ChangeAutomation.png

 

Integration with Nessus scanner

Now we support direct integration with Nessus scanner. This integration allows you to download and import vulnerability scans from the Nessus server automatically.

 

Support for PKI authentication

This version supports the use of public key infrastructure (PKI) to authenticate users who present a type of smart card known as a common access card (CAC) or who have imported a valid client certificate into their browser.

 

This is only the glimpse of capabilities shipped with 3.1 release. For details please refer: 3.1 enhancements - Documentation for TrueSight Vulnerability Management 3.1 - BMC Documentation

 

For any feedback, comment or suggestion, please add your comments in the section below.