Share:|

The following table summarizes the supported upgrade paths for BAO upgrades from version 7.6.03 on. The table provides information about the authentication service option supported for each upgrade path.

For full details about upgrading to the 7.9 version of BMC Atrium Orchestrator, see Upgrading - BMC Atrium Orchestrator Platform 7.9  in the BMC Atrium Orchestrator Platform wiki.

Your current versionYour current authentication serviceSupported upgrade paths

Authentication service after BAO upgrade

Notes
Upgrades to...Use this authentication service...
7.6.03Access Manager

7.7.02, 7.8.00, 7.8.01, or 7.9.00

7.7.02Atrium Single Sign-On 8.1If your current environment is earlier than BMC Atrium Orchestrator Platform version 7.6.03, you must upgrade your platform server components to BMC Atrium Orchestrator Platform version 7.7 Service Pack 2 and then upgrade to 7.9.
7.8.00, 7.8.01Atrium Single Sign-On 9.0
7.9.00Remedy Single Sign-On 9.1.01.001
7.7.00Atrium Single Sign-On7.7.01, 7.7.02, 7.8.00, 7.8.01, 7.8.02, or 7.9.007.7.01, 7.7.02Atrium Single Sign-On 8.1

 

7.8.00, 7.8.01, 7.8.02, 7.9.00Atrium Single Sign-On 9.0
7.7.01Atrium Single Sign-On7.7.02, 7.8.00, 7.8.01, 7.8.02, or 7.9.007.7.02Atrium Single Sign-On 8.1

 

7.8.00, 7.8.01, 7.8.02, 7.9.00Atrium Single Sign-On 9.0
7.7.02Atrium Single Sign-On7.8.00, 7.8.01, 7.8.02, or 7.9.007.8.00, 7.8.01, 7.8.02, 7.9.00Atrium Single Sign-On 9.0

 

7.8.00Atrium Single Sign-On7.8.01, 7.8.02, or 7.9.007.8.01, 7.8.02, 7.9.00Atrium Single Sign-On 9.0

 

7.8.01Atrium Single Sign-On7.8.02 or 7.9.007.8.02, 7.9.00Atrium Single Sign-On 9.0Upgrades from 7.8.01 to 7.8.02 require a hotfix that you can get from BMC Customer Support.
7.8.02Atrium Single Sign-On7.9.007.9.00Atrium Single Sign-On 9.0

 

Please provide your feedback by leaving a comment or rating the blog post.