Share This:

We have discovered an important defect (DRUD1-29601) that affects attempts to upgrade to 2020-05 TKU if you have AWS sceduled scans.

 

If this is your situation please DO NOT attempt to apply the TKU, otherwise services will not start. There is a hotfix available from support to get out of this, but better to wait for the TKU re-release which is imminent (expect early next week).