Share:|

There's nothing worse than looking for something and not being able to find it when you need it.

 

With that in mind, I thought it would be  helpful to de-mystify  a situation that may occur if you are not seeing data older than 30 days for some of your systems, business  drivers, or series data for some periods.

 

In the Capacity Optimization version 9.x Console  Home>Profile  make sure that you have the desired settings. If you are using version 4.5, these settings are also available, but under the logged in user and is covered later in this article.

 

You can change  the options to hide systems, business drivers, and series that do not have recent data that has been imported into BCO. The choices are:

 

  • Default (30 days): Systems, business drivers, and series that have not imported data for over 30 days will not be shown  in BMC Capacity Optimization, nor will appear in search results.
  • Do not hide: All entities and series will be shown.
  • Hide if data is older than N days: Systems, Business Drivers, and Series that have not been imported to BCO in over N days will not be shown in BMC Capacity Optimization, nor will they appear in search results.This opption lets you customize the default 30 day threshold. This information is also available in our knowledge base article KA375029: BCO systems or business driver metrics disappeared;

https://kb.bmc.com/infocenter/index?page=content&id=KA375029 (login Required)

 

If you are using BCO 9.X:

  1. Login into BCO with the credentials of the affected user
  2. On the upper right click on the "home" link
  3. On the page that appears click on the "Edit your profile" link

 

HomeProf.png

  1. In the "Hide systems, business drivers and series without recent data" section there is an option to hide the data.
  2. Make sure the "Do not hide" is selected. If it's not selected, change the setting to "Do not hide" and save.
  3. This is a user setting, so this procedure needs to be repeated for every user affected, logging in with his credentials.

DoNotHide.png

 

 

If you are using BCO 4.x

  1. Login into BCO with the credentials of the affected user
  2. In the upper right click on the "username" link in the "Logged in as" part of the screen.    bco4HomeProf.png
  3. In the "Hide systems, business drivers and series without recent data" section there is an option to hide the data.
  4. Make sure the "Do not hide" is selected. If it's not selected, change the setting to "Do not hide" and save.
  5. This is a user setting, so this procedure needs to be repeated for every user affected, logging in with his credentials.

 

bco4DoNotHide.png

 

We hope you find this tip useful and thanks for viewing.

 

Got any ideas for what you would like to see? Let us know!

 

thx, timo