Share:|

We currently don't use IPv6 but discovered that the application (java) still wants to use IPv6 even when disabled at the O/S level.  We edited the arconfig file on the server(s) by adding the following to the java entries

     <your java path> -Djava.net.preferIPv4Stack=true - Djava.net.preferIPv6Addresses=false

 

Edited:

You can also add these settings to the Developer Studio and Data Import Tool .ini files also!