Share This:

Some Customers are asking us if AR Server / Mid-Tier is affected by the following Apache Struts vulnerability.

https://www.hkcert.org/my_url/en/alert/16042801

 

Apache Struts is not used by any version of AR Server / Mid-Tier.

Hence the Apache Struts vulnerability mentioned above or any other Apache Struts vulnerability does not affect AR Server / Mid-Tier.

 

--- Abhijit Rajwade

BMC Software