Share:|

If you are getting this page on Internet Explorer 8 while trying to access BMC Communities, (and I'm not saying you would )

IE8-page-not-displayed.png

- there is 1 check you could do on your end, IF you are a fierce IE loyalist:

Check your IE8 Security settings

Check if your IE8 setting is TLS1.2.

If it is, you need to change it to a TLS1.0  or TLS1.1

This is how you do it:

  1. Open Internet Explorer. On the Tools menu, click Internet Options.
  2. Click the Advanced tab, and then select the Use TLS 1.1 or TLS 1.0 check box.

And you should be good.

 

Oh, btw, I'm no expert on this, Thanks to Richard Parkinson who elevated that things break with this particular setting.

He's the expert, I just read up Transport Layer Security Protocol (TLS) on the Microsoft forum.