Skip navigation
Share:|

Two major vulnerabilities (known as Meltdown, CVE-2017-5754, and Spectre, CVE-2017-5753 & CVE-2017-5715) have been revealed that affect almost all modern CPUs on January 3, 2018. Meltdown allows any application to access all system memory, including memory allocated for the kernel. Spectre allows an application to force another application to access arbitrary portions of its memory, which can then be read through a side channel. The vulnerabilities are known to be exploitable on servers, workstations, mobile devices, IoT environments, and browsers.

 

BMC is aware of these vulnerabilities, and has been working closely with our vendors and product teams to address them on applicable systems and products as soon as patches are available, and in accordance with BMC customer support process.  BMC will continue to closely monitor this evolving situation, and will provide additional details and maintenance notifications, as needed.

 

More information about these flaws can be found here: https://www.us-cert.gov/ncas/alerts/TA18-004A

Filter Blog

By date:
By tag: