Share:|

Latest details from BMC

Last Updated: August 14, 2015 16:20 PM CDT

 

BMC Software’s Application Security team has investigated the impact that the SHOTPUT Adobe Flash Vulnerability (CVE-2015-3113) has on the security posture of BMC products and services.

We have not found any BMC products that embed or ship Adobe Flash. Thus they do not include this vulnerability. There are BMC products that rely on the existence of the Adobe Flash browser plugins, however those plugins can be safely upgraded and we urge you to do so.